Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Welcome Cobra 45!


$y$Op

Status: Offline
Posts: 325
Date:
Welcome Cobra 45!


Just wanted to welcome one of the first members to join Cobra 45! Welcome to the private side of the forum and we look forward to seeing you on the remote web workplace http://www.sellc.us/remote once your user ID has been set up.

Please let us know some details about your ride and also what mods you have, or may be considering. If you have any automotive questions feel free to give is a try.

Thank you,
Auto-Trend Repairs & Service

__________________

All the best!



LT1 Member

Status: Offline
Posts: 2
Date:

I do have a few things i need some help if anyone has had the same problem?I have a 1996 Pontic Firebird Formula LT1 5.7 350 V8 I have disconnected and blocked off my egr and air and my car has been running great except for getting DTC's and turnning on the light to serviceing the engine lite but that don't bother me i am in the process of getting those things disabled so the PCM dosen't read them anymore!I have been running this way for about 2 to 3 months and it was running great and then one day here recentley i going home just after i bought some gas and right befor i got home it started spit and sputering and finelly it died,i tried to restart with no sucess finelley run my battery down,so i got it home and charged up the battery and it started up right away and idled excellent no misses but it only ran for about 1 minute and then died again so i disconected the battery for about 3 or 4 minutes and thetried to start it again it started right away smooth but after 45 seconds it died again,it just want keep running for any length of time,I have checked the fuel pump to see if it is running and i can here it going threw the fuel rails each time i turn it on and it starts right up but in a short time it dies again,just can't figure this out it was running perefect and then all of a sudden i start haveing this problem? I just took my battery and alternator off and took it back where i bought it and they were both bad,i have been haveing troble with the altertnateor for awhile now like already went threw 4 of them now,and now i just replaced both of them again,Do you think this could have been my problem all along or do think it is something else?This is driveing me up the wall! Any help from anyone would be greatley apprecatited.
Thank you for your time in this matter!
Newbie Don

__________________


$y$Op

Status: Offline
Posts: 325
Date:

These sound like classic symptoms of fuel pressure loss. Usually when the vehicle is dying due to lack of fuel pressure you will also have some backfiring thru the intake.

I dont know how long it took to wear the battery down but if you have a new battery and alternator I would think you should be OK. For the record if you put a volt meter on the battery while its running you should be seeing 14.5 volts. This will indicate that the alternator is working.

If you have gone thru 4 alternators I can see why you are getting a little concerned. Thats a lot of alternators. What happens with the fuel pumps is that they get hot and then stop working, then the car stalls. Once they cool they will start working again.

The ignition module is also famous for cutting out when it gets too hot, however mostly it is the fuel pump.

A simple test for spark and fuel when the condition arises once more will tell you for sure. Do you know how to check for spark and fuel? How often does this problem happen? Best to pin point the problem so that your not just replacing parts. You need to know what you are loosing when it stalls, Spark or Fuel. Find out and we can take it from there.



-- Edited by Administrator at 01:39, 2008-03-21

__________________

All the best!

Anonymous

Date:

Does it run now?


__________________


LT1 Member

Status: Offline
Posts: 2
Date:

Thanks to everyone for your help but i found the problem it was the opti spark changed out and is working excellent now no problems runs strong!


Again thank everyone very much!!!!!!!!!!!!!!!!!!!!!!!!!!!

Don Inabinette

__________________


OUT-OF-HAND

Status: Offline
Posts: 9214
Date:

Great News! Thanks for letting us know what the problem was also, as many times we are left wondering what happend!

Glad to here she is back on the road!


__________________

State of Michigan Certified Master Auto Mechanic +2

Specialty Certified Since 1994

Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard